<?xml version="1.0" encoding="utf-8"?> 0 0
<?xml version="1.0" encoding="utf-8"?>
Dieser Online-Shop verwendet Cookies für ein optimales Einkaufserlebnis. Dabei werden beispielsweise die Session-Informationen oder die Spracheinstellung auf Ihrem Rechner gespeichert. Ohne Cookies ist der Funktionsumfang des Online-Shops eingeschränkt. Sind Sie damit nicht einverstanden, klicken Sie bitte hier.

Shopware Computop Payment Connector

Artikelnummer: 707

Verwenden Sie Computop Zahlarten in Ihrem Onlineshop

Dieses Plugin erhalten Sie über den Shopware Community Store

Sie erhalten das Plugin kostenfrei im Shopware Community Store unter:

Shopware Computop Payment Connector im Shopware Community Store

oder auf The GitHub Logo GitHub:

Shopware Computop Payment Connector auf GitHub


Mit dem Shopware Computop Payment Connector haben Sie unmittelbar die folgenden Zahlarten in Ihren Shop integriert.

  • Kreditkarte Visa, MasterCard, American Express, Diners Club, JCB, Discover
  • Debitkarten Maestro International, Maestro UK, Carte Bleue
  • SEPA-Lastschrift
  • Online-Überweisungen sofort, iDEAL, paydirekt, PostFinance, Przelewy24
  • Wallets: Amazonpay, PayPal, PayPal Express
  • Rechnungskauf: Afterpay Rechnungskauf und Klarna Rechnungskauf
  • Ratenkauf: Afterpay Ratenzahlung, Klarna Ratenkauf und easyCredit

Der Shopware Computop Payment Connector bietet Ihnen außerdem umfangreiche Funktionen zur Betrugsprävention

  • 3D Secure
  • Bonitätsprüfung
  • Sperrlisten
  • Geräteerkennung
  • Geo-IP- und Kartenherkunftsprüfung
  • Velocity Checks und vieles mehr

Weitere Vorteile des Shopware Computop Payment Connectors

  • Seamless Integration in den Shopware Checkout
  • Unterstützung von AboCommerce (ab Shopware 5.2 verfügbar)
  • Die Notwendigkeit einer PCI DSS Zertifizierung entfällt
  • Kreditkartendaten können durch das integrierte Tokensystem PCI-konform, jedoch ohne eigene PCI-Audits gespeichert werden

Bitte beachten Sie die Plugin FAQs »


Bitte wenden Sie sich mit Supportanfragen direkt an Computop


Kompatibilitätsmatrix

Shopware 5.0 - 5.5.7
v1.0.21

Systemvoraussetzungen: Die FATCHIP Shopware Plugins werden quelloffen ausgeliefert und sind von PHP 5.6 bis PHP 7.1 getestet.

Wir informieren Sie gern darüber, falls der Preis dieses Artikels Ihrem Wunschpreis entspricht.

Prüfcode
Es liegen keine Kommentare zu diesem Artikel vor.